Degraded Performance

Incident Report for Scalekit Status Page

Resolved

This incident has been completely resolved and Auth Logs functionality is also now working fine.
Posted Apr 22, 2026 - 13:05 UTC

Monitoring

Scalekit Dashboard and API are experiencing elevated response times because of auth log and event congestion in our Cockroach DB. We have disabled the Auth Logs temporarily to relieve the congestion and the systems are back up.

All functionality including AgentKit, SSO, SCIM, Authentication, Webhooks is back to normal.

We are working on bringing Auth Logs functionality as well back.
Posted Apr 22, 2026 - 12:03 UTC
This incident affected: API, Scalekit Dashboard, and Admin Portal.